Error trying to proxy to a user in another post office.

(Last modified: 14Oct2003)

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fact

GroupWise 6.5

GroupWise 6

symptom

Error trying to proxy to a user in another post office.

"GroupWise Error [ D050]"

Insufficient TCP/IP information on user

cause

The postoffices and users were not configured for Client/Server mode.

fix

1.  Configure the postoffices for Client/Server mode.
2.  The user trying to proxy must be in the GroupWise client in Client/Server mode.

Go to the POA screen for the post office whose user cannot proxy, press F4 > Show Redirection Tables, see if the target post office shows with the correct IP address and port.  In this situation the port was missing.  The problem was resolved in ConsoleOne by toggling the Client/Server port from 1677 to 1678, OKing the change, and changing it back to 1677.

document

Document Title: Error trying to proxy to a user in another post office.
Document ID: 10057774
Solution ID: NOVL29881
Creation Date: 19Oct2000
Modified Date: 14Oct2003
Novell Product Class:Groupware

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