Error: "SIOCADDRT: Network is Down"
(Last modified: 14Mar2002)
This document (10057287) is provided subject to the disclaimer at the end of this document.
fact
Novell ZENworks for Desktops 3.0
Novell ZENworks Linux Imaging Engine 2.2.14
Novell ZENworks Imaging
symptom
Error: "SIOCADDRT: Network is Down"
Error occurs when copying files from the second boot disk.
cause
The network card is either not connected or there is not a matching driver.
fix
Verify network connectivity of the network card. Obtain a network card driver from the manufacturer of the network card that is compatible with the version of the ZENworks Linux Imaging Engine.
The following is a list of steps and information that is seen when the error occurs:
1- Boot to the first boot disk.
2- Select Manual from the menu (manual will be available only if "Prompt for Configuration when booting from diskettes" was selected when the disks were created).
Loading initrd.gz..................
Loading kernel......................
Uncompressing and Loading Zenworks Imaging. Please wait.....
Please insert 2nd disk and press ENTER:
Copying files from 2nd disk, Please wait...
cardmgr[36]: starting, version is 3.1.11
cardmgr[36]: watchind 2 sockets
cardmgr[36]: initializing socket 1
cardmgr[36]: socket 1: ne200 Compatible Ethernet
cardmgr[36]: executing: 'insmod -f /lib/modules/2.2.14/net/8390.0'
cardmgr[36]: executing: 'insmod -f /lib/modules/2.2.14/pcmcia/pcnet_cs.0'
cardmgr[36]: executing: './network: start eth0'
cardmgr[36]: +sh: ./network: No such file or directory
cardmgr[36]: start cmd exited with status 126
cardmgr[36]: exiting
Getting DHCP info from the server. Please Wait.
SIOCADDRT: Network is down
Proxy IP Address is set to
bash#
document
Document Title: | Error: "SIOCADDRT: Network is Down" |
Document ID: | 10057287 |
Solution ID: | NOVL27906 |
Creation Date: | 29Sep2000 |
Modified Date: | 14Mar2002 |
Novell Product Class: | Management Products |
disclaimer
The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.