File corruption in GroupWise 5.x using Direct Mode
(Last modified: 06Feb2003)
This document (10051752) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 5.1
Novell GroupWise 5.2
Novell GroupWise 5.5
Novell GroupWise 32-bit Client
Novell GroupWise 16 bit Client
Direct Access Mode
symptom
File corruption in GroupWise 5.x using Direct Mode
Database corruption
cause
When using direct access mode the Databases can be cached at the workstations. When the client writes back the record corruption can occur if the cached copy written back does not match.Client Server reduces this possibility as only one process has the database open.It is the preferred mode.
fix
Change the access mode to Client/Server Only.
document
Document Title: | File corruption in GroupWise 5.x using Direct Mode |
Document ID: | 10051752 |
Solution ID: | NOVL5790 |
Creation Date: | 12Apr2000 |
Modified Date: | 06Feb2003 |
Novell Product Class: | Groupware |
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