Error: "Configuration database could not be opened rc=8209"
(Last modified: 11Apr2005)
This document (10023029) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 6
Novell GroupWise 6.5
GroupWise Internet Agent 5.5
GroupWise Internet Agent 5.2
symptom
Error: "Configuration database could not be opened rc=8209"
Error: "Configuration database could not be opened"
Error: "8209"
Error: "8210"
Error: "8211"
fact
The Gateway Home Directory is under the \<domain>\WPGATE directory.
cause
The gateway files had been installed to a directory directly under the domain directory and the gateway was being loaded from this directory.
fix
When the /home switch was corrected, the gateway loaded without error.
In another case multiple Gwia.cfg files were found on the server. Delete other GWIA.CFG files and reload GWIA
In another case the customer found that after applying NW 5.1 sp6 the GWIA stopped communicating and would unload with the above errors. After backreving the NIC drivers the problem went away.
In another case if nothing solves the issue, please delete the WPCSIN and WPCSOUT directory under GWIA directory, restart the MTA and start the GWIA again.
document
Document Title: | Error: "Configuration database could not be opened rc=8209" |
Document ID: | 10023029 |
Solution ID: | 1.0.42805867.2444170 |
Creation Date: | 10Dec1999 |
Modified Date: | 11Apr2005 |
Novell Product Class: | Groupware |
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