Error: "D124 Access Denied"
(Last modified: 26Apr2006)
This document (10011560) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 7.0 and FTF
Novell GroupWise 6 Support Pack 1
Novell Groupwise 5.5
Novell GroupWise Support Pack 1
symptom
Error: "D124 Access Denied"
Resource owner can proxy
Error occurs when doing a proxy to a resource
"D124 Access Denied" when using multi-user calendar.
cause
Database corruption in proxy list records.
change
Groupwise was upgraded from 6.5.x to 7.x
fix
Reset client options.
Remove/re-add proxy rights.
Structural rebuild of resource user database.
If using GroupWise 6, another fix is to apply support pack 2.
For Groupwise 7.x add the following fields to the domain address book: 'Domain Name' 'Post Office Name' 'Account ID' and 'Object ID'
document
Document Title: | Error: "D124 Access Denied" |
Document ID: | 10011560 |
Solution ID: | 4.0.2000525.2219436 |
Creation Date: | 08Jul1999 |
Modified Date: | 26Apr2006 |
Novell Product Class: | Groupware NetWare |
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