DOSDIAL cannot make a remote node connection.

(Last modified: 05Jun2001)

This document (10011359) is provided subject to the disclaimer at the end of this document.

fact

Formerly TID# 2941444

Novell NetWare Connect 2.0

symptom

DOSDIAL cannot make a remote node connection.

DIALER cannot make a remote node connection.

 The phone line drops before the modems complete their handshake.

 The modems complete their handshake but the caller is erroneously presented with the Service Selection screen (which is for the selection of remote control sessions, I.E. via PcAnywhere, ReachOut, etc.)

NetWare Connect Error: LCP is Down.

cause

Often this behavior is caused by a faulty modem script or improperly selected modem type. This can be true of the modem scripts on the server, the client, or both. You may be able to narrow down the problem as either the client modem or server modem by using another client machine/modem combination or dialing to a different NetWare Connect server.

fix

The user dials into a NetWare Connect (NWC) server for a remote node connection. The server answers but the two systems fail to negotiate communication parameters. This document is intended to discuss in general several potential causes of this problem.

Several variations of symptoms are possible:

1. The phone line drops before the modems complete their handshake.

2. The modems complete their handshake but the caller is erroneously presented with the Service Selection screen (which is for the selection of remote control sessions, I.E. via PcAnywhere, ReachOut, etc.)

3. The modems complete their handshake but fail to negotiate PPP parameters.
Some common errors the client may see include, but are not limited to, the following:

[In DOSDIAL]
DOSDIAL (12): Modem reports no carrier.
DOSDIAL (1490): Cannot establish a PPP connection to the host.
DOSDIAL (1491): None of the requested protocols (IP or IPX) was successfully negotiated.
DOSDIAL (1640): Access denied for user <username>.
DOSDIAL (1720): The modems have been disconnected.
DOSDIAL (1721): Carrier has been dropped.

[in DIALER]
DIALER: (-1070): An error occurred setting up the PPP link.
DIALER: (-1071): An error occurred negotiating the network parameters with the remote dial-in server.
DIALER: (-1072): The user name and password were rejected by the remote dial-in server.
DIALER: (-1073): An unknown PPP error occurred.
DIALER: (-1100): Authentication failed.
DIALER: (-1109): The Dialer failed during the link establishment phase with the host.
DIALER: (-1116): The host does not support IPXWAN protocol. The Dialer cannot compete a successful remote IPX connection.
DIALER: (-1121): The Dialer failed during the parameter negotiation phase with the host.
DIALER: (-1122): NWREMOTE returns the PPP negotiation initial link layer error.
DIALER: (-1127): Timeout occurred while waiting for the driver to perform PPP negotiations.
DIALER: (-1129): DCD (data carrier detect) is off.
DIALER: (-1452): No carrier detected.
DIALER: (-1456): An unknown modem response was received.

Common errors displayed at the NetWare console prompt may include, but are not limited to, the following (note that in some cases, IPXCP may replace LCP in these messages):

LCP is down: **Maximum reached for CONFIG-Request retries - remote rejected the call**
LCP is down: **Peer rejected Authentication negotiation**
LCP is down: **Dial-up connection failure**
LCP is down: **PPP did not receive a response from peer for the several Echo-Requests sent**
LCP is down: **PPP did not receive an Authenticate ACK from its peer**
LCP is down: **PPP has rejected peer's negotiation option value too many times**
LCP is down: **Illegal peer ID/password in the Authenticate Request packet**
LCP is down: **Peer rejected Authentication negotiation**

(NOTE: Anytime the error involved complains of authentication, username, userID, or password, the user should verify his username, context, and password (which may be wrong or may have expired) before assuming another cause is responsible. Also note that different passwords may apply, depending on the method of dial-in. The NWCAP authentication uses the NetWare password. PAP and CHAP use the Remote Client Password, which is set in NWCCON).

Manufacturers often update the BIOS in their modems without changing the name or model. Novell frequently modifies existing modem scripts and creates new ones. The presence of a modem name in the selection list that seems to match the type of modem you have does not always guarantee that you have the appropriate script.

Novell publishes its latest modem scripts in a down-loadable file called NWCMOD.EXE. Many connection and negotiation problems can be resolved by applying the new updates to the server and client. Care should be taken to follow the instructions in NWCMOD.TXT closely. Also, note that sometimes there are many similar modem types listed in the updated list. The exact name to select may depend upon the BIOS revision or the modem. After updating your modem scripts, you may wish to re-select your modem type from the list in order to see what new options may apply to your modem. If it is unclear which of several similar modem names is best for your modem, you may want to try several of them. Alternatively, search Novell's support database (NSEPro or the knowledge base at http://support.novell.com), or call Novell technical support for assistance in selecting the correct script.

The symptoms described above are sometimes due to hardware issues. Even with updated modem scripts, the following may be responsible: faulty modem or cabling; faulty or mis-wired 25-to-9 pin adapters or D-port-to-RJ adapters; two makes of modems that don't communicate well together; a modem type or BIOS revision for which a script does not exist.

If none of the updated modem scripts corrects your problem, you may wish to pursue the following options:
(1) Contact the modem manufacturer to obtain appropriate modem scripts.
(2) Contact Novell technical support to verify that your problem is related to the modem script or to explore other possible causes for the failure..

document

Document Title: DOSDIAL cannot make a remote node connection.
Document ID: 10011359
Solution ID: 4.0.1764837.2210692
Creation Date: 12Jul1999
Modified Date: 05Jun2001
Novell Product Class:NetWare

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