Error: "An Unexpected Error Has Occurred; D050"
(Last modified: 11Feb2003)
This document (10010423) is provided subject to the disclaimer at the end of this document.
fact
Novell GroupWise 5.0
Novell GroupWise 5.1
Novell GroupWise 5.2
symptom
Error: "An Unexpected Error Has Occurred; D050"
Users in second post office connecting client/server receive error
Error received when launching GroupWise client in Client/Server mode
fact
Users in both post offices can connect via mapped drive, direct mode, without errors
Multiple post offices and POAs on one server
Users in one post office can connect client/server without errors
cause
POAs have the same port number (1677)
fix
Make sure all POAs running on the same server have different port addresses
1. Change Port in the Network Address of the POA in NWADMINXX
OR
2. Use a /PORT-XXXX switch in the POA startup file
document
Document Title: | Error: "An Unexpected Error Has Occurred; D050" |
Document ID: | 10010423 |
Solution ID: | 5.0.1549461.1787801 |
Creation Date: | 09Sep1998 |
Modified Date: | 11Feb2003 |
Novell Product Class: | Groupware |
disclaimer
The Origin of this information may be internal or external to Novell. Novell makes all reasonable efforts to verify this information. However, the information provided in this document is for your information only. Novell makes no explicit or implied claims to the validity of this information.
Any trademarks referenced in this document are the property of their respective owners. Consult your product manuals for complete trademark information.