Rebuild a GroupWise Post Office

(Last modified: 28Jan2003)

This document (10007967) is provided subject to the disclaimer at the end of this document.

goal

Rebuild a GroupWise Post Office

fact

Novell GroupWise 5.0

Novell GroupWise 5.1

Novell GroupWise 5.2

Novell GroupWise 5.5

Novell NetWare Administrator

cause

The WPHOST.DB file is corrupt

fix

Perform these steps to rebuild a post office.
1. Unload Post Office Agent
2. Unload the GroupWise client and Notify on all workstations
3. Rename the WPHOST.DB file in the post office directory (Note: If an "Access Denied" error occurs when renaming the wphost.db file, all POAs or all GroupWise clients have not been unloaded.  Someone is still holding the database file open.
3. In NetWare Administrator, select the Post Office Object
4. Select Tools | GroupWise Utilities | System Maintenance | Rebuild Database | Run

document

Document Title: Rebuild a GroupWise Post Office
Document ID: 10007967
Solution ID: 5.0.701466.1707531
Creation Date: 15Jul1998
Modified Date: 28Jan2003
Novell Product Class:Groupware
NetWare

disclaimer

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