User receives Error: C05D when logging into GroupWise client.

(Last modified: 04Apr2003)

This document (10007331) is provided subject to the disclaimer at the end of this document.

fact

Novell GroupWise 5.0

Novell GroupWise 5.1

Novell GroupWise 5.2

Novell GroupWise 5.5

Novell GroupWise 32-bit Client

symptom

User receives Error: C05D when logging into GroupWise client.

Click <OK>, the error will go away and then reappear.

Hit "OK" and the mailbox opens.

cause

Missing file(s) in the archive directory structure, or the path to the archive files is incorrect.

fix

Check the archive directory for the USER.DB and MSG.DB files.  If one of these files is missing and cannot be restored, all archive mail is lost and a new archive directory needs to be defined in the client.

Note: This procedure worked for one customer and the archived mail was saved.  It was anticipated that the archive would come up, but would be blank until the USER.DB in the archive directory was restored from backup, but the mail was there.

1. Within the GroupWise client TOOLS|OPTIONS|ENVIRONMENT|FILE LOCATION and set archive path to different location. (Do not select to move contents of archive.)
2. Close and relaunch client. (There should be no error generated.)
3. Change the archive path back to original location.
4. Close and relaunch client. (There still should be no error reported and all old archived mail should be there.)

document

Document Title: User receives Error: C05D when logging into GroupWise client.
Document ID: 10007331
Solution ID: 1.0.1077495.2077111
Creation Date: 30Mar1999
Modified Date: 04Apr2003
Novell Product Class:Groupware

disclaimer

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