"Access Denied" errors in NT Usrmgr or Srvmgr
(Last modified: 17Mar1998)
This document (2936110) is provided subject to the disclaimer at the end of this document.
Symptom
Receiving "Access Denied" errors when attempting to use/launch User Manager for Domains or Server Manager from either a Primary Domain Controller (PDC) or a Backup Domain Controller (BDC).
keywords: NetLogon, NDS for NT, NDS4NT, NT 4.0, NT 3.51, IWNTCL, 4.12, IntranetWare Client for Windows NT
Cause
Normally there will only be one PDC entry in Server Manager. However is you promote a BDC to a PDC when the PDC is not available, it will boot as a PDC, but the Net Logon service will not be started. You must then manually demote the PDC to a BDC before the Net Logon service will be started. When you launch Server Manager shows 2 PDC entries, one that is a ghosted, outline shape, one that is filled in and colored grey.
Solutions
The following is a list of possible causes/solutions:
1. The NT user is not a member of the Domain Admin or Server Admins global group. Make the user a member of one of these groups.
2. The Net Logon service did not start on the Domain Controller you are running USRMGR or SRVMGR from. Check the System Event Log for possible causes. If an NT Server attempts to start as the PDC for a domain where there is already a PDC running, the Net Logon service for the booting PDC will not start until one of the PDCs has been manually demoted.
To Demote a PDC for a domain that already has a PDC functioning go into Server Manager/Computer/Demote to Backup Domain Controller (The option to "Promote to Primary Domain Controller" will be changed to "Demote to Backup Domain Controller" if you highlight the ghosted PDC entry out and click on Computer).
document
Document Title: | "Access Denied" errors in NT Usrmgr or Srvmgr |
Document ID: | 2936110 |
Creation Date: | 17Mar1998 |
Modified Date: | 17Mar1998 |
Revision: | 2 |
Novell Product Class: | Novell eDirectory |
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